CGPersia Forums

CGPersia Forums (http://forum.cgpersia.com/)
-   Full Applications - Releases (http://forum.cgpersia.com/full-applications-releases/)
-   -   AutoDesk 2012 Torrents and KeyGenerator only - 32 & 64 Bit - XFORCE (http://forum.cgpersia.com/f13/autodesk-2012-torrents-keygenerator-only-32-64-bit-xforce-29577/)

Mr.Mtd 04-11-2011 05:59 PM

Thnx 4 the Revit *-*
ps does anybody had problem with 3d maps??I had a problem with the 3rd party elements during installing -.-''(net framwork..even if i installed it form manually nothing changes :'( ... )
Any advice?thnx

bucyrus5000 04-11-2011 06:55 PM

The acad architecture 2012 torrent seems to have an error in it.

Sly 04-11-2011 07:00 PM

If so someone would say that in comments, for x64 142 people downloaded and no comments of error

x86 also has a lot of downloads and no error comments

It may be on your end so check again

Sephirox 04-11-2011 10:37 PM

Revit Structure keeps on asking for the DVD whentrying to install...weird is the only one asking for it since everything else install just fine

Sly 04-11-2011 10:38 PM

Copy files from iso to hdd and try again

Sephirox 04-11-2011 10:45 PM

Ok, gona give it a try thnx

Paella 04-12-2011 08:18 AM

Thanks too Sly and supreme X-FORCE!!

Fire_Fox 04-12-2011 04:52 PM

When it is published in German?

jcountry 04-12-2011 06:25 PM

My Antivirus is finding spyware embedded in the keygen??? Does not appear to be a false positive. PWS-SpyEye??

Sly 04-12-2011 07:41 PM

Quote:

Originally Posted by jcountry (Post 234007)
My Antivirus is finding spyware embedded in the keygen??? Does not appear to be a false positive. PWS-SpyEye??


safe

Everyone uses same kg anyway

ankhnext 04-13-2011 02:34 AM

Hi, please anyone here have hotfile links?
Thanks

nanasba13 04-13-2011 12:19 PM

Many thanks you guys, awesome!
P.s When I start Max it shows this error http://forum.cgpersia.com/picture.ph...&pictureid=422 http://forum.cgpersia.com/album.php?albumid=93 http://forum.cgpersia.com/album.php?albumid=93

but then starts, anyone know why?

ADYS520 04-13-2011 04:41 PM

Why password is wrong.....

Sly 04-13-2011 10:56 PM

Quote:

Originally Posted by ADYS520 (Post 234580)
Why password is wrong.....



Odd, maybe youre doing sth wrong




Added navisworks

Also navisworks manage has all features of simulate + more


added 3ds max ecs x64 that was on demonoid

ZeroSelfJustice 04-14-2011 06:33 AM

wowwwwwwwwwwww the master post

shepherdzw 04-14-2011 11:21 PM

i am looking for AUTODESK REVIT STRUCTURE suite 2012 and the extensions.

Sly 04-14-2011 11:24 PM

Then just download structural detailing and revit structure

:rolleyes:


Revit Architecture Suite = AutoCAD + AutoCAD Architecture + Revit Architecture
Revit MEP Suite = AutoCAD MEP + Revit MEP
Revit Structure Suite = Structural Detailing + Revit Structure


2011 Revit suites were on separate dvd's , not aio installer


But for Revit suites you can use Revit Suite pkey and activete programs once not each separately

jabbermacy 04-15-2011 12:11 AM

any idea on mold flow 2012? anybody seen it yet?? need it badly!!

Whale 04-15-2011 09:45 AM

What a monster thread *g*

Thanks to all uppers

Dendy 04-15-2011 11:14 AM

I need help, i have installed maya 2012 and when i want to crack, i double click on maya 2012 and it's says d3dx9_42.dll it's missing from your computer.

Sly 04-15-2011 01:27 PM

Update DirectX

Sly 04-15-2011 04:59 PM

Design Suite Ultimate pkey added

Moolkye 04-15-2011 07:21 PM

sooooo no sketchbook pro yet?

Sly 04-15-2011 07:32 PM

It hasn't been even labeld with new release on autodesk site yet

Pearly 04-15-2011 07:38 PM

LoL Digit Key & Product Key work on SketchBook Pro Designer 2011 ,
Serial 666-69696969
Product key = 741D1

Thanx you so much

svobg 04-15-2011 09:25 PM

Quote:

Originally Posted by nanasba13 (Post 234458)
Many thanks you guys, awesome!
P.s When I start Max it shows this error http://forum.cgpersia.com/picture.ph...&pictureid=422 http://forum.cgpersia.com/album.php?albumid=93 http://forum.cgpersia.com/album.php?albumid=93

but then starts, anyone know why?


remove 2010
Had same thing with 2011 version if you left 2010 in

If you search adobe for the word splash in the forums it comes up with the problem....and solution.

If lazy then click here:
http://usa.autodesk.com/adsk/servlet...linkID=9242258

2nd solution (probably then one you need)
http://community.softimage.com/forum...-starting-2011

dilbee 04-16-2011 12:06 PM

Having trouble here with auotcad 2012.
When i press (Mem Patch) button on x-force it comes up with: "Could not get debug privilege! Are you admin?"
I'm using windows 7 and its 64 bit.

Sly 04-16-2011 12:13 PM

Turn off uac, run as admin

dilbee 04-16-2011 12:53 PM

got it to work. Finally. turned off uac and turned anti virus off. Its all good now. Cheers...

Sly 04-17-2011 02:31 PM

civil3d added

kornic 04-17-2011 06:43 PM

MAYA 2012 refuses to get activated (Windows 64bits)
The issue is tied to mempatch not able to function properly.

The error message is "you can only apply patch when licence screen appears"

There is definitively something wrong at some point with the keygen behaviour.
(don't tell I misread the doc -> I did and applied the procedure OK to 3DMax
even if from time to time I was getting the same error message...)

Any other person encountering the same problem?

fox4081 04-18-2011 12:21 AM

Me too for some reason whenever i click on "MemPatch" it says "Please wait till license screen is shown"
PLEASE HELP!!!!!!!!

wolfgang 04-18-2011 09:33 AM

When the activation screen appears, click on "MEMPatch", not earlier. And run the keygen as administrator.

Gianola 04-18-2011 07:30 PM

Sly thanks for your work!!

Sly 04-19-2011 02:00 AM

Factory design suite ult x64 and x86 added

jue123 04-19-2011 02:04 PM

Inventor
Inventor

Sly 04-19-2011 04:50 PM

there is an inventor download avaible so...

max_3d 04-20-2011 06:21 PM

Keygen made by X-FORCE
no pass:sitename.com
please passwoard
can u write the pass please i can't unrar the file http://cdn.forum.cgpersia.com/s/images/smilies/sad.png

Sly 04-20-2011 08:01 PM

it was already written

Sly 04-22-2011 11:15 AM

building design suite ultimate x86 and x64 added

Tale 04-22-2011 07:11 PM

I have a problem while registering Maya. Here is what I get. Please, can sombody help me!

http://img580.imageshack.us/img580/78/problemfh.th.jpg

Uploaded with ImageShack.us

gates1412 04-23-2011 03:15 AM

Thanks for Sly's work!!

Sly 04-23-2011 06:20 PM

Quote:

Originally Posted by Tale (Post 240001)
I have a problem while registering Maya. Here is what I get. Please, can sombody help me!

Are you running as admin and have uac off?

ohsilentone 04-23-2011 06:31 PM

Right click on executable click run as admin... will work no problem

Tale 04-23-2011 06:40 PM

Thank you so much guys!

too 04-23-2011 08:18 PM

I've got error trying to start 3ds max here (0x00007b)
Some help please.

diesel 04-24-2011 10:33 PM

Hi All I follow instructions however my mem patch doesn't work i get : "You need to apply patch when licence screen appears.

Any idea's?

Sly 04-24-2011 10:39 PM

Same as Tale

Try disable UAC and run as admin

You could have try'ed that since answear is couple posts up..

Imaperson 04-25-2011 10:32 AM

@diesel

I was getting the same problem and had tried everything I could think of. In my case, I am running Win7 Ult x64 and all of the Adesk 2012 x64 products I tried activating went without a problem. When I was trying to activate Quantity Takeoff 2011 and 2012 (which is only available in 32bit) I would get the same error you did. I was running the Keygen as Administrator, tried disabling my Antivirus, rebooted first, and anything else I could think of. If I ran the x32 Keygen I could get the mempatch to work, but the activation failed because the generated key was not accepted. If I ran the x64 Keygen, the Keygen would error with the message "You can only apply patch when licence screen appears or already patched?"

My solution was as follows:

1. Get to the activation screen
2. Run the x32 Keygen
3. Do the mempatch (which would succeed)
4. Close the x32 Keygen
5. Launch the x64 Keygen as Administrator
6. Copy the request code from the activation screen into the x64 Keygen
7. Generate the key
8. Copy that key back to the activation window
9. Finish the activation process by clicking the "Next" button in the activation window

I hope this helps someone else along the way.

gmcfa 04-25-2011 06:01 PM

Ok Guys I'm sick of installing any of the above and getting the same error!
FARO.LS,version="1.1.406.58",type="win32",processo rarchitecture="x86",publickeyToken="1d23f5635ba800 ab"

My computer is quad core 4gb ram and runs sli graphics is this error message telling me my processor isn't up to the job? I uninstalle Virus software everything still don't work. I have about 4 different versions of 2012 downloaded all say vertually the same thing.
Has anyone else had this problem?
Thanks for all the hard work Sly really appreciate it.


All times are GMT +1. The time now is 12:00 PM.

Powered by PHPbb