CGPersia Forums

CGPersia Forums (http://forum.cgpersia.com/)
-   Full Applications - Releases (http://forum.cgpersia.com/full-applications-releases/)
-   -   AutoDesk 2012 Torrents and KeyGenerator only - 32 & 64 Bit - XFORCE (http://forum.cgpersia.com/f13/autodesk-2012-torrents-keygenerator-only-32-64-bit-xforce-29577/)

sharis 04-25-2011 06:40 PM

Thanks you so much "Imaperson" I have also the same problem n thinking about that procedure you said , in my case it works .

Thanks Again

Imaperson 04-26-2011 01:15 AM

You're welcome sharis. Glad it worked for you too.

xtischx 04-26-2011 12:27 PM

little mistake in xforce file "How to install.txt - 3.Use as Product Key-775D1"
 
Ther`s a little mistake in xforce file "How to install.txt - 3.Use as Product Key-775D1" installing
Autodesk 3dsMax Entertainment Creation Suite Premium 2012.
No chance to install with this documented Prod.Key.
This Product Key meets only
Autodesk Maya Entertainment Creation Suite Premium 2012.
It works only with Product Key 774D1.

Cheers
xtischx

LuisGGT 04-27-2011 01:25 AM

Hey Man What's the pass?? i will give you whatever you want

Imaperson 04-27-2011 01:42 AM

@LuisGGT

Pass for what? The first post in this topic explains quite clearly what the passwords are for the file downloads that the first post refers to. Try looking at the third and fourth "Links:" boxes in that first post, just above the hashes and the Instructions. This is also expained SOMEWHERE on nearly every page of this topic. If you still have trouble working it out, let us know.

LuisGGT 04-27-2011 01:47 AM

Yeah tha'ts right the password is cgpersia.com thanks Imaperson

Imaperson 04-27-2011 04:00 AM

Always happy to help out. ;)

I've reposted the Autodesk Quantity Takeoff .torrent to CGPeers because the file was incomplete. If you are interested, here is the new post.


renderman_vray 04-27-2011 07:41 AM

hey guys, does anybody from here have the same problem with me? i installed autocad 2012 32bit after i get registration error then close the application then run the autocad again it's suddenly close the application when it's loading in RIBBON, please anybody from here...

Imaperson 04-28-2011 12:49 AM

Autodesk just released trial versions of Autodesk Quantity Takeoff in english, french, and german today. The contents of the english trial version is identical to the torrent I just posted (see post #318) except for the \Crack folder. (I did a full binary file compare, not just a directory compare.)

The Autodesk downloads are self-extracting rar files. Each of the 3 compressed files is just over 600MB. This means that you could save yourself some download time if you don't mind registering with Autodesk.

XManWolf 04-28-2011 05:34 AM

OK so i keep getting the "you need to apply patch when license screen appears" error. I have looked through all 7 pages of the thread and did everything. I turned off UAC ran both autocad and the gen as admin and shut off all antiviruses. I tried using the mempatch before i click activate then I try before it asks to agree to the privacy policy and then i tried once i agreed, then I tried when i click the little circle on I have an activation code from autodesk. I tried everything to no avail I'm just wondering what possibly could i be doing wrong?

Imaperson 04-28-2011 07:14 AM

@XManWolf

Launch the keygen when you are on the screen that says "Product License Activation Options", then follow the numbered steps in this picture posted by Sly at the start of this topic.

http://img838.imageshack.us/img838/1135/76442252.jpg

Thanks to Sly for this great collection.

Pedja 04-28-2011 08:32 AM

I need some halp about Maya 2012, I installed and cracked Maya 2012 without problems, but when I tried to started Maya 2012, I got undefined error. My OS is Win XP SP3, Athlon 64 3000+, 4 Gb RAM, Ati 9600 Pro 128 Mb VRam, newest driver for graphics card and directx driver. I didn't had problems with Maya 2011 SP1. Any suggestion's (I know that my PC is little archaic, but don't tell to change machine)? I can start 3dsmax 2012....

Imaperson 04-28-2011 10:22 AM

@Pedja
I hope I don't offend you with this reply, but I think you may be getting close to the end of the usable life of your hardware, especially if you plan to use a lot of the latest software.

According to Autodesk, the System Requirements for Maya 2011 and 2012 are the same. Even so, you might still be out of luck. It could depend partially on what stepping your CPU is. Autodesk says that your CPU needs to have the SSE3 instruction set, and that means it needs to be stepping E3 or better. Some Athlon 64 3000+'s had it and some didn't. While this may NOT be causing your problem, it is something to think about. You can use CPU-Z to find out more about your CPU. Get it here:

Code:

http://www.cpuid.com/downloads/cpu-z/1.57-32bits-en.zip

Your video card is another story by itself. The Maya specs only say that it needs to be a "Qualified hardware-accelerated OpenGLŪ graphics card". There is no other information that I could find on their website to determine if yours would be "Qualified" or not. Based on its age, I would be really surprised if it has the features that Maya needs. Don't get me wrong; it's a good card. It just doesn't have the capabilities of a newer card. (I still have an old ATI 9800 AIW Pro myself in one of my PCs.)

If you are still able to run Maya 2011 on your machine, I think I would count myself fortunate and call it a day.

Here are the requirements for Maya 2012 32-bit from Autodesk. The specified requirements for 64-bit are identical except for needing twice as much memory, and the requirements for 2011 are comparable. Keep in mind that Autodesk, like any other software company, writes their programs to run as well as is practical on the largest possible number of machines. Most of their customer's who buy Maya don't use 5+ year old PCs for graphics design, rendering, and modeling.

http://i54.tinypic.com/2mzib0z.jpg

Sly 04-28-2011 04:23 PM

product design suite x64 added

XManWolf 04-29-2011 12:02 AM

OK so now i know where to mempatch specifically but i still get that same error its driving me crazy :S I'm gonna do a fresh install and try again :D

XManWolf 04-29-2011 12:06 AM

Few questions... When i install should i have my internet out? When I execute the keygen should it be in any specific folder?

XManWolf 04-29-2011 12:15 AM

I feel extremely stupid... Anyways i figured out what was wrong and i will admit it so that someone else doesnt go through this lol. I didnt add the keygen executable to the trusted firewall in windows... I had the firewalll off but i guess it still blocks it :D well thanks so much for the crack and sorry for the thread spam

XManWolf 04-29-2011 12:16 AM

Also my gf is going into an interior design program and I was wondering if any other programs for autodesk might be required?

Sly 04-29-2011 12:21 AM

Quote:

Originally Posted by XManWolf (Post 243857)
Few questions... When i install should i have my internet out? When I execute the keygen should it be in any specific folder?

You can have internet connectet. At first it will try activate itself it will fail then click next or close, you will go back to previous screen if not it was 2nd button ;), try again to activate and you will have option to inserd activation code as on screenshot, you can start keygen on that screen. You can run kg from any folder (of course kg must be on same pc ;))

Sly 04-29-2011 10:58 AM

product design suite (ultimate) x86 and pkey added

Pedja 04-29-2011 11:13 AM

Great thank's to Imaperson, and your precise explanation about my problem, you are the best!

tandre92 05-01-2011 11:25 PM

im at the part when it says : i have an activation code from autodesk, how do i get this x-force keygen to work, ive put in the password in in unrar to extract it but after that im not sure what to do, im using a mac

Lambert Blinn 05-08-2011 05:55 PM

Okay, I am getting a most peculiar problem activating Softimage 2012 64bit on Windows 7 Ultimate. Installs fine, but when I get to the "Product License Activation Options" screen it is blank, that's right blank with only 2 radio buttons visible in the top left hand corner. Have tried running as admin with UAC off, have also tried running as trial then activating from inside Softimage. Pressing enter or expanding the window does nothing, still a big window of white space with only those two radio buttons visible..
any ideas people?
I really am loath to uninstall SI 2011 SAP 64bit as that would leave me without my beloved Softimage..
getting desperate now..





Sly 05-08-2011 06:34 PM

Try

Code:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240617

Lambert Blinn 05-08-2011 07:57 PM

Bloody hell Sly - that's it exactly!
Will look into it in detail later..

meanwhile, THANKS!

Lambert Blinn 05-09-2011 12:52 PM

Sly, it worked! Thanks again. I should point out, should anyone else come across this problem, that the solution was the regedit fix - worked like a charm.

Autocadpirate 05-09-2011 06:10 PM

Quote:

Originally Posted by Lambert Blinn (Post 249692)
Okay, I am getting a most peculiar problem activating Softimage 2012 64bit on Windows 7 Ultimate. Installs fine, but when I get to the "Product License Activation Options" screen it is blank, that's right blank with only 2 radio buttons visible in the top left hand corner. Have tried running as admin with UAC off, have also tried running as trial then activating from inside Softimage. Pressing enter or expanding the window does nothing, still a big window of white space with only those two radio buttons visible..
any ideas people?
I really am loath to uninstall SI 2011 SAP 64bit as that would leave me without my beloved Softimage..
getting desperate now..





I got this same problem The Deletion of "L" flag worked and am able to see that page.

But now "You need to apply when The lisecnce screen appears" problem has arrived. I see the problem is solved in above posts will read them and try to apply. Hope I crack it soon and Great thanks to sly for KEYGEN 2012 , Will keep you informed if I Get past tha You need to apply problem.

Edit:-
My pathetic story:- But atlast succesful!

Ok after writing the above line, I wondered how to Turn off UAC Finally as a windows 7 user it is something like "Never notify" in Control panel -You'll need to restart the system after this. I did restart my system.

To my horror I was again surrounded by the "two radio button" problem. I saw that register "L" I deleted was back with a bang- so I deleted it again- But this time no luck The "Two radio button error" was still there to haunt me out.

I ran to this link
Code:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240617
I tried all the methods but but no one worked untill the last one. After doing the last one I really got my activation code page. uffff. So much for activation page.

Now I ran Keygen as administrator and mempatch=succesful and Got a key generated. Now when I entered next
again a horrible error came to haunt my back. "Dont run script or are u sure u wanna run script error" (something like that) I dint get it any attempt to bluff my way through it didnot work.

So what I realised after few minutes of trying to bluff around was the activation page came rite away but the so called
"!-- saved from url=(0016)[code]http://localhost[code]--" which I used to manipulate on file as in the solution was having some error I went back deleted it and changed the propery of .html file back to chrome as it got settled for Notepad by default. and then came back followed the basic rules and "BANG ON" "HELL YES"

I am now the owner of Registered version of Autocad 2012 and moreover for free- well few minutes of frustation paid atlast.

Lesson learnt? NEVER GIVE UP.


And atlast to sly- man if it was not for you I would have never got to have this amazing software(for free), which I have just started on to learn and hope I master it as a wannabe mechanical engineer, passed my First year at university. :) Great thanks wholeheartedly and when I become great and earn mega bucks maybe I'll start "SLY school for design" Where everything will be for free(except the maintainance charges) dedicating it to the guy who provided me with my first computer CAD software. lol Thn Q and atlast also to cgpersia.com for its very exsitence.

reshma 05-10-2011 03:55 PM

dear freinds i download acad2012 and kg also from xforce but when i click mem patch so that time error message came (you need to apply patch when licence screen appears please help me to installatin acad 2012

Imaperson 05-12-2011 08:35 AM

@reshma

First, read through the rest of this post and try the things suggested here (although I don't believe you MUST turn off Windows Vista/7 UAC to get this to work).

Second, report back here and tell us what things you tried, and how that went. If that didn't work, tell us more about what kind of computer you have (what CPU, how much memory, etc.), what OS you have (Windows XP?, Windows Vista Home 32bit?, Windows 7 Professional 64bit?, Mac OS X Snow Leopard?, Ubuntu Linux?, something else?), what Autodesk product you are trying to install (plain AutoCAD 2012 32bit?, AutoCAD Architect 2012 64bit?, AutoCAD MEP 2012 32bit? something else?). Do you have other Autodesk software already installed, and if so what? Are you running the Keygen as Administrator (if that applies to you)? Could you have problems caused by a firewall or anti-virus program? Which Keygen are you using? Have you tried downloading the Keygen and/or the AutoCAD software again, or at least tried to verify you have a good copy of everything you need? Are you able to finish installing the product successfully? Are you running the mempatch at the correct time? Any other details that you can think of that might help us to understand what is going on.

We'll be glad to help you out, but you need to help us to help you.

nayan4721 05-12-2011 01:09 PM

what is the autodesk max keygen rar file password.

Sly 05-12-2011 02:12 PM

Try reading 1st post. It is there

michael_xgl 05-13-2011 01:48 PM

I am here,thanks

mayssa 05-22-2011 02:04 AM

Sketchbook designer dont work for me the patch !!!!!!???????????

boba 05-22-2011 03:26 AM

I have problem maintaining activation of 3DsMax in Win 7 under Bootcamp with Parallel Desktop. It seems that Windows machine ID change between reboot to Bootcamp and when using virtualization with same Windows partition, and that break the activation which was successfully done in Bootcamp. I am wondering if anyone has a good solution for making AD stuff working under both Bootcamp and Parallel Desktop.
thanks

Hellgamer 06-02-2011 05:33 PM

I found a Product key for 3DS Max 2012

Quote:

774D1
Got it from here

Sly 06-02-2011 05:37 PM

Quote:

Originally Posted by Hellgamer (Post 261838)
I found a Product key for 3DS Max 2012



Got it from here


Guess you did not looked at 1st post then ;)

And that key is for max ecs not max

Hellgamer 06-02-2011 05:44 PM

Hmm
Okay sorry for that^^
But strangely it worked for me xD

//EDIT: I take it back xd
I can't chose "I have an Autodesk activation key, because there is no option like that.
But it worked for installing it.

whitenorthstar 06-05-2011 11:18 AM

Thank you XForce and Sly! :-D

I followed your instructions and used your keygen with the 64 bit 3ds Max Trial.... worked perfectly.

g-thai 06-06-2011 09:19 AM

AutoCAD 2012 Keygen still doesnt work
 
Hi Sly,

I have followed the same instructions to the letter, and at the point where I have to run the Mempatch it just comes back with the message that it has to be at the license screen - which is exactly where I was - I have also tried it at several other points in the process to see if it did anything different and it did not.

Next comes the actual activation code, which I get exactly as you have shown, but instead of a happy registered and activated app, I get a message saying there is a problem with the activation code.

I am guessing that the Mempatch may be the problem, as I cannot get it to run and actually patch, so presumably, the shorter than normal activation code is not recognised, hence the error message.

Any thoughts?

Kind Regards,
G-Thai

Sly 06-06-2011 10:46 AM

@g-thai

Try making sure youre running kg as admin, and have uac off, and turn off your antivir, and run kg at the screen when you need to patch it.

jencolasito 06-07-2011 08:56 AM

password plsss

zedcor 06-07-2011 08:19 PM

It tells you below the long list of product keys on the first page.

sitename is a clue.

First post so got to say many thanks indeed Sly. :)

axel86 06-10-2011 08:37 AM

I have the same problem with activation max 2012: i have message: You can only patch when lincence screen appears
http://imageshack.us/f/263/62758999.jpg/
i try procedure of "Imaperson" and try disable UAC and run as admin, but it doesn't work
Please help me to solve this problem!
Link:
Code:

http://imageshack.us/f/263/62758999.jpg/

Hrun 06-10-2011 09:29 AM

Hello everyone,

I experienced same difficulties as reshma, getting the message "you need to apply patch when licence screen appears". I'm using the 32-bit version of Autocad. The solution with right-clicking the keygen-file and chosing "run as administrator", while at the activation step in Autocad, solved my problem and generated the "successful update".

Also, be sure to remove all the text ("Paste Authentification Here") in the top window in the keygen, so that you not replicated my mistake of pasting the code into the text...

Thank you so much for the information Sly, X-Force and everyone else!

Imaperson 06-10-2011 09:49 AM

Quote:

Originally Posted by Hrun (Post 265956)
I'm using the 32-bit version.

32-bit version of what exactly? Windows XP? Windows Vista? OS X? Windows 7? X-Force Keygen? Autodesk product? And which Autodesk product are you trying to install anyway? Not to be difficult, but your post is like calling the mechanic on the telephone and saying to him, "My car won't start. Why?"

Sly 06-10-2011 10:04 AM

Autodesk Infrastructure Design Suite Pkey's added

Right now Standard and Premium can be found on autodesk site

axel86 06-10-2011 07:11 PM

Thank you Sly!!!
Sly was right!! Be attentive!!
1. Run keygen as admin
2. check to disable UAC
3. be sure that your antivirus is turned off (Or turn it to not active mode)!!
My antivirus is COMODO (before, i turned off my antivirus, but it doesn't work ) Now, i find way to solve this problem, I just turn all protection of antivirus to not active mode, and that is all!!

znk623 06-11-2011 06:34 AM

Password:
cgpersia.com

stephenrl 06-12-2011 01:51 PM

Use with Caution - X-Force Keygen 2012
 
After using this Keygen i started to received suspisious activity on my router everytime my PC rebooted

Sample Activity (IP Address removed and replaced with XXX)
Source:72.246.184.21,3478 Destination:XXX.XXX.XXX.XXX,53184 - [DOS] - UDP Packet
Source:124.40.51.157,3478 Destination:XXX.XXX.XXX.XXX,53184 - [DOS] - UDP Packet
Source:213.248.117.214,3478 Destination:XXX.XXX.XXX.XXX,53184 - [DOS] - UDP Packet
Source:96.17.157.59,3478 Destination:XXX.XXX.XXX.XXX,64373 - [DOS] - UDP Packet
Source:96.17.157.58,3478 Destination:XXX.XXX.XXX.XXX,64373 - [DOS] - UDP Packet
Source:72.246.184.21,3478 Destination:XXX.XXX.XXX.XXX,53184 - [DOS] - UDP Packet
Source:213.248.117.214,3478 Destination:XXX.XXX.XXX.XXX,53184 - [DOS] - UDP Packet
Source:72.246.184.21,3478 Destination:XXX.XXX.XXX.XXX,53184 - [DOS] - UDP Packet
Source:124.40.51.157,3478 Destination:XXX.XXX.XXX.XXX,53184 - [DOS] - UDP Packet

Thinking the keygen was infected I reformated my HD and reinstalled everything from a previous days backup..

Everything was fine....

I installed a GOOD copy of Inventor, downloaded from Autodesks Website and installed,

Everything was fine.....

Ran the Keygen and licenced the product as indicated in initial posting - Eveything went fine with no problems.

Rebooting my PC now has the same DOS activity again (similar to above) during the booting stage.

Both Keygens show the following CRC etc... as indicated in initial post

xf-adesk2012x32.exe:
CRC32: BC1513CC
MD5: 055F2FFE6126A0D458E64F5333D524CC
SHA-1: 31E2F1A6726FDE67AC0A641C000AF2E2C826971F

xf-adesk2012x64.exe:
CRC32: CDF56B2C
MD5: 2AD744237A1D5CA25B671862CB9961B9
SHA-1: 082354A70A7643A94E76C581E144B38FBFBBF851

I am therefore of the opinion the keygen is infected with a Trogen

Running SOPHOS agains the keygen also reports a Trogen

Does anyone have and comemnts or able to check their activity in a similar manner ??

Sly 06-12-2011 02:11 PM

All IP's are for Akamai Technologies, Inc.

If you took the time to write them down and replace your ip, you could have also check them yourself with google

Also you said yourself that you downloaded it from autodesk site, with akamai downloader maybe?, well thats from downloader


And i do not see anything suspisious in my firewall when i open kg


All times are GMT +1. The time now is 10:35 PM.

Powered by PHPbb