CGPersia Forums
Release Blog CGPeers IRC Chat Register FAQ
Go Back   CGPersia Forums > CGPersia Home > General CG Help & Support
Reload this Page SOLVED: 3ds max 2014 textures appear low res in viewports?
General CG Help & Support Baffled by something? Ask for support here! NOT FOR SITE ISSUES OR REQUESTS

Reply
 
Thread Tools Search this Thread
Old 04-12-2013   #1
Original Poster
Join Date: Apr 2010
Posts: 1,848
Thanks (Given): 716
Thanks (Received): 369
Question SOLVED: 3ds max 2014 textures appear low res in viewports?

Is it just me.... or has the texture quality been degraded by default in 2014 versus 2013? (DESIGN versions)

I can start both 2013 and 2014 with the same scene file... 2013 textures appear crisp and sharp like they should. 2014 textures are course and low res.

I checked out the texture res settings in Display Performance of 2014 and default is 512. I don't see this setting in 2013. Setting this to 2048 or more helps some, but still not crisp and sharp like 2013.

ALos enable Nitrous Realistic Materials with Maps for viewports. Progressive Display ON. Active Degradation OFF in 2014 (I see this acts differently in 2013 and 2014 now also???)

Asset Tracker's Proxy System???? Defaults in 2013... did 2014 change this?



Nvidia GTX 260 896MB (older card, but works fine in 2013... must be settings or shit autodesk changed in 2014?) (maybe 2014 doesn't like card..but 2013 no problem?)

Nitrous Direct3D 11 (recommended) in 2014.
Nitrous Direct3D 9 (recommended) in 2013.

tried setting 2014 to Dierct3d 9, no difference, back to 11.



Link(s):
 
note the resolution defaults do not actually match.


SOLVED:
Had to jack rez up real high for maps in display performance settings. 512 was way too low.

Last edited by digitalartist71; 04-13-2013 at 05:06 AM.
is Offline  
Reply With Quote
Old 04-12-2013   #2
Bytebandit
Bytebandit's Avatar
Join Date: Apr 2010
Posts: 843
Thanks (Given): 627
Thanks (Received): 1280
Check your 3dsmax.ini file ( user/xxx/AppData/Local/Autodesk/3dsMax/2014 - 64bit/ENU )

There's a [Nitrous] section in the ini. They say that by default it's set to unlimited, but mine had the sizelimitenabled=1 with a limit of 1024.
Tried to set sizelimitenabled=0 but it had no effects, it kept textures to 1024.

Tried GFXTexSize=2048 with SizeLimitEnabled=0 -> still low resolutions (1024).
So i guess you explicitely have to force them to whatever res you want with limitenable=1 and sizelimit=xxxx

Link(s):
 
You can put them pretty high and have them proxied to lower res with the asset manager afterwards.
__________________
evilphysicist: "Are you a download link to share? Fails to links shared."
is Online  
Reply With Quote
Old 04-12-2013   #3
digitalartist71
Original Poster
Join Date: Apr 2010
Posts: 1,848
Thanks (Given): 716
Thanks (Received): 369
thanks Bytebandit... tried your suggestion, but essentially seemed the same as just changing the texture maps resolution from default 512 to 2048 (Display Performance tab in Viewport Config.)... it bumped the rez up a little, but still nothing like 2013.

what shit.

I bet since this 3ds max 2014 was released early it may very well could be fucked up and not the TRUE real deal? if so, then they fucked it up again... I hate when autodesk changes these settings then have to figure out what they did each release? (I guess if a PRE-RELEASE...it would say that top of window bar and NOT FOR RESALE?

I mean seriously... if anyone has 2013 and 2014 installed on same machine...try it, open a scene... your texture rez is crfap in 2014. what the hell did they do now? :/

and again..the Adaptive Degradation does not act the same as in 2013... 2013 actually seems faster and smoother... why r they saying 2014 is faster? is it really? I'm not seeing that as first impression.

thanks again Bytebandit for your help though... I assume you still have this same prob here also, even after changing texture res in .ini file or in settings itself.

Last edited by digitalartist71; 04-12-2013 at 07:33 AM.
is Offline  
Reply With Quote
Old 04-12-2013   #4
Bytebandit
Bytebandit's Avatar
Join Date: Apr 2010
Posts: 843
Thanks (Given): 627
Thanks (Received): 1280
Weird, i'm getting crisp pixel display on a 4096 texture.

On the right is a closeup of the 4096 texture seen on the left (upper left corner)
Those are a few stray pixels (one of them are actually two pixels next to each other) and a one pixel line
Link(s):
 
__________________
evilphysicist: "Are you a download link to share? Fails to links shared."

Last edited by Bytebandit; 04-12-2013 at 10:35 AM.
is Online  
Reply With Quote
Old 04-12-2013   #5
digitalartist71
Original Poster
Join Date: Apr 2010
Posts: 1,848
Thanks (Given): 716
Thanks (Received): 369
here's some screen clips.

good 2013

Link(s):
 



shit 2014

Link(s):
 
is Offline  
Reply With Quote
Old 04-12-2013   #6
Bytebandit
Bytebandit's Avatar
Join Date: Apr 2010
Posts: 843
Thanks (Given): 627
Thanks (Received): 1280
Try changing the resolution in the performance settings to anything higher than the resolution of your bitmap.
Then go to the material's bitmap diffuse slot and hit reload in the bitmap parameters.

Noticed that it doesn't allways update your changes unless you reload the maps.
__________________
evilphysicist: "Are you a download link to share? Fails to links shared."
is Online  
Reply With Quote
Old 04-12-2013   #7
digitalartist71
Original Poster
Join Date: Apr 2010
Posts: 1,848
Thanks (Given): 716
Thanks (Received): 369
Thanks Bytebandit for the help.. I will have to try reloading them tomorrow. L8r

---------- Post added at 09:06 AM ---------- Previous post was at 01:03 AM ----------

yeah, tried RELOAD and still same crap...even started over by removing map and reapplying.

Weird, because BOTH 2013 and 2014 are both loaded brand new with defaults.... so you would think the those settings would be the same...at least for the NITROUS displaying texture maps at their high res versus low res. 2013 does... so no clue why 2014 doesn't and cannot even force or make it to.

Might wait for the Suites to come out and use a 2014 max from that and see what happens.

Last year... the AutoCAD Suite came out BEFORE the standalone 3ds max 2013.... the max that was in the AutoCAD suite was slightly different... the splash screen obviously different...but there was some weird things going on with it... so I ditched it, then when max 2013 came out almost last...loaded that up...and was fine.

Autodesk could be "playing" with us... I mean those super early releases of max 2014.... maybe something screwy about them? who knows. : /

anyone else having this strange problem between 2013 and 2014 viewport texture maps?


PS..using DESIGN version... maybe a problem with DESIGN? gonna load plain 3ds max-e-pad 2014 and see.



UPDATE: installed plain 3ds max 2014 on same machine. SAME PROBLEM.

NITROUS (Direct3d 9 and 11) in 2014 just is NOT displaying textures as high rez. You can raise the texture res from 512 on up and select SHADED objects show maps and the textures get a little sharper, but selecting REALISTIC objects and show maps... they do NOT. Something wrong with NITROUS 2014.


SOLVED: nothing wrong with NITROUS, it's just different than 2013....more map resolution control now.... see original post.

Last edited by digitalartist71; 04-13-2013 at 05:23 AM.
is Offline  
Reply With Quote
Old 07-22-2013   #8
tivasor
Join Date: Mar 2009
Posts: 5
Thanks (Given): 0
Thanks (Received): 15
Click to top left +
select configure viewports
select Display Performance tab
Texture map 1024 pixel or higers
is Offline  
Reply With Quote
1 Thanks, 0 . - April68 thanked for this post
Old 07-27-2013   #9
Keeblet
Join Date: Jul 2012
Posts: 1
Thanks (Given): 0
Thanks (Received): 0
Wink

Link(s):
 
This worked! Thanks a lot
is Offline  
Reply With Quote
Old 09-02-2013   #10
guykeren3d
Join Date: Jul 2011
Posts: 1
Thanks (Given): 0
Thanks (Received): 0
I had this exact problem,
downloading and installing the 3ds max 2014 service pack 2 solved it all.
is Offline  
Reply With Quote
Old 09-02-2013   #11
MSReferee
Join Date: Jun 2013
Posts: 251
Thanks (Given): 0
Thanks (Received): 55
Probly, it's about your card. nVidia GTX 260 does not support DX11, so maybe this is the main reason.
Because my card is GTX 680, absolutely support DX11 and when I set that "Configure Viewports" all to 4096pix, and load a 1920*1080 HD picture to a plane, there are no any problem with it. How you look from picture viewer, and how you look from that plane.

About performance, I have to say, Max2014 is the best performance of all version of 3dsmax. it cause DX11.


In my machine with nVidia GTX 680, I can handle 30,000,000 polys (60,000,000 triangulars) fluent with 4.87fps, and 100 million particles from PFlow fluent with 5.12fps what if I got a Quadro card with 3ds Max2014.
Before Max2014, more than 300,000 polys you will crazy about that performance. But in Max2014 with DX11, 4,000,000 or more polys just like knife to cut vegetables, so easy to handle.

So, Max2014 is really got big performance overflight. However, card itself about DX version support, that's other point.


I tested too, if alter DX11 to DX10 or DX9 in max2014, it lost all high performance and like old max, you don't hope to handle 30,000,000 polys fluent, maybe 3,000,000 polys max just like snail crawl, because without DX11.

Last edited by MSReferee; 09-02-2013 at 09:53 PM.
is Offline  
Reply With Quote