CGPersia Forums
Release Blog CGPeers Register FAQ IRC Chat
Go Back   CGPersia Forums > CGPersia Home > General CG Help & Support
Reload this Page SUV in Zbrush - can't keep the uvs smooth
General CG Help & Support Baffled by something? Ask for support here! NOT FOR SITE ISSUES OR REQUESTS

Reply
 
Thread Tools Search this Thread
Old 03-02-2013   #1
Original Poster
Join Date: Apr 2010
Posts: 26
Thanks (Given): 27
Thanks (Received): 2
Default SUV in Zbrush - can't keep the uvs smooth

My questions are basically:
1) How can I use the Multimap exporter and keep the UVS smooth?

2) Can I do something to keep the UVS from returning to their rough old state?



Here are a bit more details:

I created a low-poly base model which I unwrapped in 3dsm then took it over to Zbrush, divided the model a few times and sculpted details on it.

However when I rendered out normal maps, texture maps etc from the highest subdiv level I noticed the UVS were rather "rough" like the UVS on the low-poly basemesh. Here is an example:

Link(s):
 
I then went to Geometry and checked SUV and clicked REUV which resulted in this:
Link(s):
 
However it never stays like this for long. If I leave Zbrush idle for a while, move between subdiv levels or import a texture the UVS will become "rough" again and I'll have to REUV again.

I've tried exporting a smoothed .obj and re-importing it hoping that the smoothed UVS would replace the old ones but without any luck, moving between subdiv levels still resets it back to its rough state.

When I try exporting ANY TYPE of maps with the Multimap exporter plugin, the textures will get rough as well. I know I can check the SmoothUV in the Multimap exporter normal map export options but there is no such button in the AO export options so my AO map is always "rough". How would I create a smooth AO map?


Thanks.
is Offline  
Reply With Quote