CGPersia Forums

CGPersia Forums (http://forum.cgpersia.com/)
-   Miscellaneous - Releases (http://forum.cgpersia.com/miscellaneous-releases/)
-   -   Poser Pro 2014 - PoserFusion Plugins (http://forum.cgpersia.com/f33/poser-pro-2014-poserfusion-plugins-79973/)

PrinceAlucard 12-22-2013 08:25 PM

Unfortunately not showing up in 3ds max2014

dlefik2008 12-22-2013 10:52 PM

Works a treat for 3D Max 2014 64 bit. Installed in the main max directory and loaded scene just fine even after saving and reloading project later. Thanks so much. :)

Shakim 12-25-2013 09:40 PM

Hi guys, I found a lot of help in this website so I want to help this comunity now :)

To fix this problem, just make an double of your poserpro.exe (so copy and past it) and rename it like this:
Poser Pro.exe
(there is a space betwin poser and Pro).

That it.
If you need to modify the serial or the path you entered when you laught your C4D, just delete the C4D folder on
C:\ProgramData\PoserFusion\C4D
for Windows seven.

If you don't find it make a search on your computeur of the file PzrForC4D.ini.

I hope i helped some of you, and sorry for my bad english.

Take care !

EDIT: I modified the name of the .exe file, it's :
Poser Pro.exe , Thank you Tonie1.

tonie1 12-26-2013 03:48 AM

i've tried your help without any result!
i've copied the poserpro.exe and pasted into the same folder,
than renamed it like you've said.
But why?
to choose the new renamed poser pro.exe in the window which opens when i start cinema 4d
and ask for a path?
when do you want to delete the cinema 4d folder with the"PzrForC4D" file in it?
before you start cinema 4d?
than this file will be created when i choose a path to the posepro.exe
and the result is like always the message:
error finding valid poser s/n when i try to choose a poser object.
it makes no difference choosing the new renamed poserexe or the old one.
perhaps someone can explain exactly how to make the poserfusion 2014 working with cinema 4d.
i'm using pc, windows 7, poserpro 2014, cinema 4d r14,
poserfusion 2014 with the serial from faint
i've tried also the crack from nomad with the same negative result.
thanks anyway for your help!

Shakim 12-26-2013 05:35 PM

Hi !
I'm sorry i did a mistake.
Renam it like this:
Poser Pro.exe
(and not Poser pro.exe, the capital letter is important).

You delete the C4D file on C:\ProgramData\PoserFusion\C4D befor you launch C4D ONLY if you need to restart the setting, if you did a mistak with your Poser Pro.exe path or the serial.

For you it's not needed because you have the good root I think.

Telle me if that work, i realy want to help (That take me 2 year to understand that -_-).

tonie1 12-27-2013 12:01 AM

hello!
thanks for the try, but it doesn't work!
i used all combinations (poser pro.exe/Poser pro.exe/poser Pro.exe/Poser Pro.exe but always the same result.
perhaps i try to reinstall poserpro 2012 now, because i really need poserfusion.
i used poserpro 2012 before with the old poser Fusion plugin and it worked perfect but now
with poser 2014 nothing!
thanks anyway!

sampath2014 12-28-2013 04:37 AM

imaxina:
With poser pro 2014 and 3ds max 2013 64bits i get the message "Could not find a valid poser installation. May have invalid serial numbers" D:

same problem...same massege for 3dsmax 2014...pls solve this

---------- Post added 12-28-2013 at 04:33 AM ---------- Previous post was 12-27-2013 at 12:03 PM ----------

Quote:

Originally Posted by southraming (Post 816447)
idem... but i have 3d studio max 14 and same error, solution? i have very need this plugin.
thx

not working mine too...same error msg

---------- Post added at 04:37 AM ---------- Previous post was at 04:33 AM ----------

Quote:

Originally Posted by dlefik2008 (Post 830431)
Works a treat for 3D Max 2014 64 bit. Installed in the main max directory and loaded scene just fine even after saving and reloading project later. Thanks so much. :)

Please tell me how to install poserfusion with 3dsmax 2014...it gives error when loading as cant find the poser installation...

carr 12-28-2013 05:36 AM

thanks for the links

BachelorFrog 12-29-2013 01:53 AM

Posting my results here (not working as expected).

Max 2013 - plugin seems to work at first but when I drag in viewport all I get is an empty box scene
Max 2014 - plugin crashes after loading poser file

Using poser 2014

EDIT: Nevermind... I messed up the install at the beginning by selecting my poser project file instead of the program executable file. I've confirmed it working in Max 2014.

Thanks so much, this community is great.

PrinceAlucard 12-29-2013 09:14 PM

Is not working with Max2014 64. Plugin does not show in Create/Standard Primitives tab... Any ideas why not?

balk 12-30-2013 03:53 AM

anybody give me new link for poser2014 software with crack for win xp
pleaseeeeeeeeeeeeeeee
thanks in advance

Cesar Aurelio 01-18-2014 06:59 PM

Can someone upload the serial number of Poser Pro 2014 sr1 (x64)
 
I can't find the serial nowhere in the internet

tonie1 02-03-2014 09:55 PM

For all, who get the message :invalid poser ser.nr while using poser fusion.
Be sure to use the serial for poser pro 2014 from the same keygen like the
poser fusion serials . Now I'm using the Keygen from FAINT for p-fusion
A N D for the main program poser pro 2014. Everything works perfect now!
You don't have to reinstall poser pro. Just go into -help-personalize and change
the Serial and Name with the one you getfrom the poser fusion keygen from FAINT.
I hope it helps. I needed a few month to find this simple solution.

Petshopper 02-07-2014 02:00 PM

there are updates for plugins avaible ?

tttp 02-11-2014 09:09 PM

i'm working on mac cinema4d r14 and poser 2014.
Poserfusion does not work for me also.
When i try to choose a poser scene from poser object the program said "error loading Poser file". Never asked for a serial number or so on.
thanks in advance

maxilp 06-11-2014 03:54 AM

Quote:

Originally Posted by tonie1 (Post 852331)
For all, who get the message :invalid poser ser.nr while using poser fusion.
Be sure to use the serial for poser pro 2014 from the same keygen like the
poser fusion serials . Now I'm using the Keygen from FAINT for p-fusion
A N D for the main program poser pro 2014. Everything works perfect now!
You don't have to reinstall poser pro. Just go into -help-personalize and change
the Serial and Name with the one you getfrom the poser fusion keygen from FAINT.
I hope it helps. I needed a few month to find this simple solution.

Tonie1, I had the same problem:
"Error finding valid poser s / n"
So I opened PoserPro, in "help" - "personalize", I changed the serial number, by the serial of FA i NT.
But when I open C4D, P-Fusion does not ask me to re-enter the serial, to match that of PoserPro.
I tried reinstalling P-fusion, but not ask for the serial.
How I can fix the damn problem "error finding valid poser s / n"?

mmikemott 06-19-2014 07:55 AM

NO work in win7. POS then POS now. Reminds me...anyone have Kais Power Goo?

michsaporito 07-24-2014 02:51 PM

Quote:

Originally Posted by imaxina (Post 796171)
With poser pro 2014 and 3ds max 2013 64bits i get the message "Could not find a valid poser installation. May have invalid serial numbers" D:

the same for me brother! after first use.. in Cinema 4D R15 Win don't work more.. Say "Error finding valid Poser S/N" :(

artist4d 09-22-2014 05:12 PM

works in c4d 15 and 16 BUT models load in the defualt "T" pose which is annoying. cant get it to load in the pose i made in Poser

egia 09-30-2014 10:15 AM

It works perfectly in versions 15 and 16.
Trabaja perfectamente sin restricciones en v15 y v16
Work done with Poser Pro 2014 + C4Dx16:
Trabajo realizado con Poser Pro 2014 + C4dx16:
Code:

https://www.youtube.com/watch?v=VdcAaty4TX0&list=UUfxvG5S5-wt000yrXuyumaQ

thierrygard 10-03-2014 05:26 PM

not working here

cd4R16.021 x64 + poser 2014

installation impossible ...

thx for help

T.

thierrygard 10-05-2014 07:14 PM

+1

thx for help

T.

vincerex 10-07-2014 11:06 PM

hello, someone has poserfusion for cinema 4d r16?

shinobi1 10-08-2014 04:31 AM

Quote:

Originally Posted by egia (Post 986238)
It works perfectly in versions 15 and 16.
Trabaja perfectamente sin restricciones en v15 y v16
Work done with Poser Pro 2014 + C4Dx16:
Trabajo realizado con Poser Pro 2014 + C4dx16:
Code:

https://www.youtube.com/watch?v=VdcAaty4TX0&list=UUfxvG5S5-wt000yrXuyumaQ

That may have been the strangest thing I have seen posted here. Thanks, lol. :eek:


All times are GMT +1. The time now is 04:55 PM.

Powered by PHPbb