CGPersia Forums
Release Blog CGPeers IRC Chat FAQ
Go Back   CGPersia Forums > Other OSes > Linux - Requests
Reload this Page innobright altus 1.8.4
Linux - Requests Linux Software Requests

Reply
 
Thread Tools Search this Thread
Old 08-12-2017, 07:31:38 PM   #1
Original Poster
Join Date: Jul 2011
Posts: 111
Thanks (Given): 138
Thanks (Received): 19
Default innobright altus 1.8.4

the crack for version 1.7.1 doesn't work with 1.8 and above. There's quality improvement alongside many other features since 1.7.1

At some point, they had a very cheap monthly subscription, but now this stuff cost as much as the renderer itself. grrrr....
is Offline  
Reply With Quote
Old 08-13-2017, 06:51:22 AM   #2
Supsupsupa10
Join Date: Jul 2013
Posts: 475
Thanks (Given): 1185
Thanks (Received): 95
it's gonna be version 1.9 now

Last edited by Supsupsupa10; 08-13-2017 at 07:04:51 AM.
is Offline  
Reply With Quote
Old 08-19-2017, 09:41:39 AM   #3
o0o0o0o0o
Join Date: Oct 2014
Posts: 813
Thanks (Given): 207
Thanks (Received): 3076
Send me the exact error message 1.8 is throwing.
Link(s):
 
__________________
The software once said "Error: Install Windows 2000 or better."
...so i installed Linux...
is Offline  
Reply With Quote
1 Thanks, 0 Dislike - larrybrit thanked for this post
Old 08-19-2017, 10:03:31 AM   #4
larrybrit
Original Poster
Join Date: Jul 2011
Posts: 111
Thanks (Given): 138
Thanks (Received): 19
Link(s):
 
Hey man, there's not version number in the lic file I am using. That's the same crack I was using up to version 1.7.1

Which is working perfectly fine on my machine right now. I have the env variable properly set up etc.

1.8.4 give me the error :

Runtime Error: Unable to checkout license givne by ALTUS_LICENSE. If you need to continue, unset the env variable ALTUS_LICENSE ...

and if I remvoe the env variable I get with 1.8.4 :

Valid Altus Licence not found; Running in evaluation mode.

I think they move to a newer RLM, I'm running 11b3. with the 1.8+ series.
is Offline  
Reply With Quote
Old 08-19-2017, 12:06:09 PM   #5
o0o0o0o0o
Join Date: Oct 2014
Posts: 813
Thanks (Given): 207
Thanks (Received): 3076
I dont think they changed their game so try do the following:

1#
Link(s):
 
Link(s):
 
Link(s):
 
2#
Link(s):
 
Link(s):
 
3#
Link(s):
 
Link(s):
 
Link(s):
 
4#
Try it again :-)
__________________
The software once said "Error: Install Windows 2000 or better."
...so i installed Linux...
is Offline  
Reply With Quote
1 Thanks, 0 Dislike - larrybrit thanked for this post
Old 08-19-2017, 03:03:25 PM   #6
larrybrit
Original Poster
Join Date: Jul 2011
Posts: 111
Thanks (Given): 138
Thanks (Received): 19
RLM updated to the latest k, 12.1BL3
innobright.set updated as well from the RLM package directly from the innobright link you provided.

I double checked everything, and I'm pretty sure I didn't fuck up since It works perfectly with 1.7.1 with everything updated. Yet 1.8.4 still fails to get the license... Same error messages as before.

The error might be between the desk and chair... but I really can't see what I could have done wrong since 1.7.1 works just fine.
is Offline  
Reply With Quote
Old 08-19-2017, 04:30:24 PM   #7
o0o0o0o0o
Join Date: Oct 2014
Posts: 813
Thanks (Given): 207
Thanks (Received): 3076
Okay, if you need it send me a PM how to use the innobright binaries, as i dont use it at all, ill check whats going on and report back
__________________
The software once said "Error: Install Windows 2000 or better."
...so i installed Linux...
is Offline  
Reply With Quote
3 Thanks, 0 Dislike - Siufa, Uzul, larrybrit thanked for this post
Old 08-20-2017, 07:32:20 AM   #8
Uzul
Join Date: Nov 2009
Posts: 57
Thanks (Given): 151
Thanks (Received): 44
On Windows old medicine also doesn't work with 1.8.4 I hope for new medicine for Windows.
is Offline  
Reply With Quote
Old 10-02-2017, 06:29:38 PM   #9
Yago13
Join Date: May 2010
Posts: 11
Thanks (Given): 1
Thanks (Received): 1
1.8.4 need 12.1 rlm.exe server on cgpees exists only 12.0. please any body give us new version!!!

---------- Post added at 12:23:59 PM ---------- Previous post was at 12:11:12 PM ----------

RLM Version 12.1BL2

---------- Post added at 12:29:38 PM ---------- Previous post was at 12:23:59 PM ----------

if run this string:
"C:\Program Files\Altus Denoiser\bin\altus-cuda.exe" --alb-0=D:/zzz3.png --alb-1=D:/zzz3.png --pos-0=D:/zzz3.png --pos-1=D:/zzz3.png --rgb-0=D:/zzz3.png --rgb-1=D:/zzz3.png --nrm-0=D:/zzz3.png --nrm-1=D:/zzz3.png -o D:/
output:
[ FATAL ] Runtime error: Unable to checkout license given by ALTUS_LICENSE. If you'd like to continue, unset the environment variable ALTUS_LICENSE or run altus with the `--force-continue` flag


if:
C:\Users\Yago>"C:\Program Files\Altus Denoiser 1.8.4\bin\altus-cuda.exe" --alb-0=D:/zzz3.png --alb-1=D:/zzz3.png --pos-0=D:/zzz3.png --pos-1=D:/zzz3.png --rgb-0=D:/zzz3.png --rgb-1=D:/zzz3.png --nrm-0=D:/zzz3.png --nrm-1=D:/zzz3.png -o D:/ --force-continue

output:
Valid Altus license not found; running in evaluation mode
Running Altus 1.8.4 for CUDA-based compute on GPU
[ FATAL ] Runtime error: Cannot read image file "D:/zzz3.png". File is not an image file.
is Offline  
Reply With Quote
1 Thanks, 0 Dislike - Uzul thanked for this post
Old 11-19-2017, 11:16:32 AM   #10
Siufa
Join Date: Dec 2009
Posts: 200
Thanks (Given): 121
Thanks (Received): 100
If you read the docs the new 12.1 rlm got introduced with 1.7 release.
Link(s):
 
If it was about 12.1 then 1.7.1 shoudl have also not worked, right ?

Anyways. After v1.8.3 RLM 12.2 is being used now.
Would be great to see a working RLM for 1.9.1.



Link(s):
 


---------- Post added at 05:16:32 AM ---------- Previous post was at 05:14:39 AM ----------

@ o0o0o0o0o

Kindly asking, do we have any progress on the crack front Mr. o0o0o0o0o?

Cheers,

Link(s):
 
is Online  
Reply With Quote