CGPersia Forums
Release Blog CGPeers IRC Chat FAQ
Go Back   CGPersia Forums > Off Topic > CG General Discussion
Reload this Page Anyone have simple cross dissolve problem with premiere CC 2017 ?
CG General Discussion General discussion related to computer graphics and the CG industry

Reply
 
Thread Tools Search this Thread
Old 10-12-2017, 02:59:30 PM   #1
UnrealMan's Avatar
Original Poster
Join Date: Jan 2012
Posts: 416
Thanks (Given): 97
Thanks (Received): 104
Default Anyone have simple cross dissolve problem with premiere CC 2017 ?

Hello !

it drives me nuts ..
I can't get simple cross dissolve work for hours

it does nothing , transition correctly sits between 2 clips but no reaction I'm still gettin no results
tried to switch from CUDA to software mode (thought maybe it's frame rendering problem) , nothing, same shit ..

can anyone help please ?
is Offline  
Reply With Quote
Old 10-12-2017, 04:07:12 PM   #2
willey07
Join Date: Dec 2010
Posts: 118
Thanks (Given): 701
Thanks (Received): 24
Default Disolve problem

Link(s):
 
Had same problem in 2015 but an update to Nvidia driver done the trick. Also check default time of transitions in prefs
Regards willey07
is Offline  
Reply With Quote
Old 10-12-2017, 04:11:06 PM   #3
danfuerth
Join Date: Aug 2012
Posts: 717
Thanks (Given): 39
Thanks (Received): 275
This saved me once

Cross dissolves rely on having two clips side by side on the timeline, no space in between. More importantly, they rely on each clip having "handles." What that means is, you can't drop two entire video files on the timeline and cross dissolve them, because the two clips have no more footage beyond their end points. You have to trim a few frames or seconds off the ends first to create handles (excess footage on either end of a clip that isn't used in the timeline).

Then when you add the cross dissolve, say a 4 second cross dissolve, it's going to take 4 seconds at the end of the first clip (2 seconds of used footage, 2 seconds of unused footage) and fade that out while it fades in over 4 seconds of footage from the following clip (again, 2 seconds of unused footage, 2 seconds of used footage). In this example, the first clip needs a 2-second handle on the end and the second clip needs a 2-second handle on the beginning. If you don't have those handles, the cross dissolve has nothing to fade together.

Also transition default times is worth checking as posted above.
is Offline  
Reply With Quote
Old 10-12-2017, 04:16:32 PM   #4
UnrealMan
UnrealMan's Avatar
Original Poster
Join Date: Jan 2012
Posts: 416
Thanks (Given): 97
Thanks (Received): 104
Link(s):
 
I'm doing that exactly , 1 video file cut it 7 times in different locations I needed
pieces are somewhere 3-5 seconds .
then i'm selecting 2 clips and pressing CTRL+D it inputs dissolve between and size of it fits nicely
dissolve is smaller than clips , but I can't see effect of dissolve in viewport , can't see after export either

PS
when adding same dissolve at the begining of the cutted clip , it works and fades from black
if adding to end clip it goes to black like it should
but BETWEEN ain't work ...

any suggestion ?

Last edited by UnrealMan; 10-12-2017 at 04:40:24 PM.
is Offline  
Reply With Quote