CGPersia Forums

CGPersia Forums (http://forum.cgpersia.com/)
-   Plugins - SketchUp (http://forum.cgpersia.com/plugins-sketchup/)
-   -   vray for sketchup v1.48.89 Full (http://forum.cgpersia.com/f76/vray-sketchup-v1-48-89-full-19612/)

rendermaster 01-16-2011 11:15 PM

yes thats all u ned to do

pjalbert 01-16-2011 11:25 PM

Quote:

Originally Posted by tommiberry (Post 183622)
YEs-and i put them there. Is that all i suppossed to do? just copy them to the right place?

Thats correct. Before I install the vray I always choose demo (install as a demo) and after that replace the files with the cracked ones

tommiberry 01-17-2011 07:02 PM

Quote:

Originally Posted by pjalbert (Post 183626)
Thats correct. Before I install the vray I always choose demo (install as a demo) and after that replace the files with the cracked ones


Ok but when i click "i would like to demo this product" i have another screen which is saying:
"CHoose how you wish to activave:
-web service
-web page
-offline"

When i choose offline is saying:
"
Offline Avtivation
Steps for offline activation:
1.Click GENERATE REQUEST-this create a license request file.
2.Send the license request file to authorizations@asgvis.com
3.Wait for the response from auth..@asgvis.com
4.Save th ASGVisLic file that is attached to the response email
5.Click IMPORT LICENSE and choose the ASGVisLic from the email
"

So when i want to import license it is asking me for ..... .lic file

So whats going on?

tommiberry 01-17-2011 07:19 PM

Ok -it's working. I have found solution. Here are the things i did beside of those written before:
-when you are installing v-ray turn of option to automatically go to the license manager after installation
-search you harddrive with option too search also in hidden files-IF YOU CAN NOT FIND THOSE FILES
-after replacing files turn on InstallerLicenseApp.exe which is located on my C:\Documents and Settings\All Users\Dane aplikacji\ASGVIS\Licensing\Installer License Utility

THE FOLDER WAS HIDDEN.


Thanks everyone for help

yatetengi 02-09-2011 03:27 AM

please can any1 help this is all i still get then my vray wont work
Error Loading File C:\ProgramData/ASGVIS/VfS/Ruby/R2P.rb
undefined method `+' for nil:NilClassError Loading File vfs.rb

ruturaj 02-09-2011 04:43 PM

Quote:

Originally Posted by tommiberry (Post 183622)
YEs-and i put them there. Is that all i suppossed to do? just copy them to the right place?

Hi tommiberry,

are you install perfectly ?

vray ask activate 30 days trial version you 1st activate 30 days licence then
copy paste crack ...............

its work for me ..........

chrispph 02-22-2011 08:04 AM

Quote:

Originally Posted by rendermaster (Post 115091)
No its for sketchup as wll i guess i tried with these 2 file and its worked with sketchup as well.

hi rendermaster... just wanted to know if it is safe to open the cgauth.dll?

thanx!

scrappy24 02-23-2011 05:26 AM

Thank you for this.

Is VFSU 1.49.01 is working very well?? I have found another post here http://forum.cgpersia.com/f13/vray-s...49-01-a-27750/ and I'm afraid if theres any bugs.

sambosbag 02-23-2011 12:29 PM

Any Mac version available for this?

arkimote09 03-16-2011 08:44 AM

bump!!!

ramgel_javier@yahoo.com 04-07-2011 07:06 AM

i need crack for vray 1.48.89
will you please post some website, where downloading is free, thanks

gini236 06-29-2011 12:35 PM

sorry. I'm facing the problem after cracked it.

Error Loading File vfs.rb
undefined method `file_loaded?' for main:Object

i have followed the instruction.

Could anyone help me?

thank you in advance

mydulkhan 08-18-2011 07:49 PM

Hi

I am using Windows 7 and have installed Vray 1.48.89. The crack file says:


paste and replace the cgauth.dll in C:\ProgramData\ASGvis\VfS folder
paste and replace the VRFLServer2.xml in C:\ProgramData\ASGvis\Licensing folder

But windows 7 does not have any folder called ProgramData. Can anyone help me out with it. How shall I crack Vray in Sketchup 8 pro.

Thanks

junellod 10-12-2011 09:37 AM

yeahh thre is no ASGVIS folder....I newb but i know how to follow simple instructions...sorry/////

s4rc4 10-12-2011 01:40 PM

Quote:

Originally Posted by junellod (Post 347220)
yeahh thre is no ASGVIS folder....I newb but i know how to follow simple instructions...sorry/////

try to unhide folders, in folder options

In any folder window press alt and go to "tools" or "settings" ... don't know the exact word in english version ...
There you find "folder option", mark the "show hidden folders, files, ..." or something like that ... eheh

Cheers

junellod 10-17-2011 06:08 AM

In windows xp i found the asgvis folder...whwn i show the hidden files in control panel....tnxxxxxxxx yngats guys

---------- Post added at 06:08 AM ---------- Previous post was at 05:59 AM ----------

Go to start/control panel/apperance and themes/find the folder/views/find the show hidden files/check the hidden files////and that's it////////and search again the asgvis folder///tnx

lil_flo 01-14-2012 09:03 AM

i have a problem after i cracked the VRay in ASGVIS.
i followed the procedure:
1. paste and replace the cgauth.dll in C:\ProgramData\ASGvis\VfS folder
2. paste and replace the VRFLServer2.xml in C:\ProgramData\ASGvis\Licensing folder <-- there is no replace, just paste. Does anyone has the same condition with me?

and then, when i open the Google SU, there's a popup said:
"Error Loading File VRayForSketchup.rb
127: The specified procedure could not be found. - C:/PROGRA~1/Google/GOOGLE~1/Plugins/VRayForSketchUp/VRayForSketchUp.so"

I've been looking into the plugins folder, and there is the VRayForSketchUp.so, but strangely my computer couldn't found it. Really need helps here :'(

Abdalsalam Kamel 02-01-2012 12:41 AM

for mac please :)

thunwa14 02-06-2012 04:45 AM

Hi !! Everyone, Can anyone help me ,Pls.?

I've try many times to install many version of vray for sketchup pro 8 (last time : vray version 1.49.01). Unfortunately ,it did'nt work. Everytime i've installed v-ray finish and paste cgauth.dll in the folder C:\ProgramData\ASGvis\VfS folder and
paste and replace the VRFLServer2.xml in C:\ProgramData\ASGvis\Licensing folder, then i run sketchup, it display eror like this "V-ray for Sketchup was not able load, because it could not locate all dependent files". What did i wrong?
)>_<(

julianpogii 02-17-2012 05:44 AM

Quote:

Originally Posted by tommiberry (Post 184109)
ok -it's working. I have found solution. Here are the things i did beside of those written before:
-when you are installing v-ray turn of option to automatically go to the license manager after installation
-search you harddrive with option too search also in hidden files-if you can not find those files
-after replacing files turn on installerlicenseapp.exe which is located on my c:\documents and settings\all users\dane aplikacji\asgvis\licensing\installer license utility

the folder was hidden.


Thanks everyone for help

follow this one :) this works like charm :)

rawanhussain 01-07-2013 06:18 PM

Thanks a lot it worked on Windows 7 with Sketchup 8!

mitchiqui 02-14-2013 07:25 AM

help! i followed all instructions but it still doesnt work.. can someone please give me a step by step instruction? sorry but i need it badly.. thanks

stationx 02-14-2013 09:28 PM

thanks for this - working with win7 and sketchup 8

jadeoasis 02-24-2013 04:30 PM

hi guys,
the installation with medicine work like a charm, but after a while ive got this message instead of rendering...
do you know how to fix this?
thanks in advance!

http://www.shotpix.com/images/63704423591995386576.jpg

srizon 03-09-2013 05:21 PM

this is also hpning wid me

amores 03-09-2013 06:49 PM

Quote:

Originally Posted by srizon (Post 671825)
this is also hpning wid me

save the file
open a new file and import the previous saved file

when that appens to me, normaly this way resolve.

lifegoeson 03-10-2013 04:40 PM

Quote:

Originally Posted by jadeoasis (Post 663967)
hi guys,
the installation with medicine work like a charm, but after a while ive got this message instead of rendering...
do you know how to fix this?
thanks in advance!

[image]

just reopen sketchup again

yamh 03-13-2013 07:46 PM

i cant see any lights...does anyone have a clue about what is happening??

amores 03-13-2013 11:40 PM

Quote:

Originally Posted by yamh (Post 674833)
i cant see any lights...does anyone have a clue about what is happening??

why don't you try this
http://forum.cgpersia.com/f76/vrayfo...anetoni-33494/

yamh 03-15-2013 05:59 PM

same thing, please somebody help me, why vray doesnt render any artificial light..??

sansei 03-15-2013 06:03 PM

Quote:

Originally Posted by yamh (Post 676713)
same thing, please somebody help me, why vray doesnt render any artificial light..??

Make a search you find a lot of help, http://www.sketchupartists.org/tutor...-for-sketchup/ .

yamh 03-16-2013 03:16 AM

the problem is that i can not change the value of the llights in the editor... i just cant. i cant enter any value

kedou 03-16-2013 03:18 AM

Thanks.

zachinio 04-02-2013 09:00 PM

thnx!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

GarryBig 04-06-2013 04:53 PM

vray1.48.91.zip (76.2 MB)
Code:

https://mega.co.nz/#!vJ9FiQrY!ISnMZjS3qAl5tyPdvP9511dTa1Jvbz8rDNWTS4OXQUw
Code:

http://cgpeers.com/torrents.php?id=24143#

yamh 04-08-2013 07:08 PM

am i the only ona having problem with vray, no emessive materialsm, no lighst at all!! the light value its always 0.0 or -0.1 and i cant change it!! try with 1.48.89 and 1.49 and nothing!!

x3d 04-09-2013 09:48 PM

Distributed render problems
 
Hi all

I have a problem with distributed render in Sketchup. Im using vray 1.49.1 in one quadcore machine with skup 8 app. For render i have a lot of PIV machines as a renderfarm, all with vray installed and xdrspawner running waiting for jobs. When i send the job the render machines receive it and start to calculate, but i only see the quad buckets rendering, like if only the quadcore machine is doing the work.

One strange thing i have seen is that xdrspawner got my amount of cpu use at 100% all the time without sending nothing to render.

Using main quad puter with win64 and the render boxes with xp32.

Any help would be very appreciated. Im getting crazy with this problem.

Thank you all in advance.

x3d

forgot: Render machines are PIV/2.8 ghz/1 Gb/180gb

Wawmsey 05-06-2013 06:54 PM

mac osx version of vray for sketchup would be good...

If anyone is working on it then please let me know so I know to hold tight and not to empty my pockets for it!

Thanks in advance..

junkjack 05-24-2013 04:02 PM

just wonder.. anyone try this version with sketchup 2013??

frenchfreak 06-11-2013 07:56 PM

works on win7 with SU2013.
First demo then crack... like a charm thx

Arcjasome 08-27-2013 07:00 PM

Yes i av tried those steps too and it didnt work
:mad:


All times are GMT +1. The time now is 02:04 PM.

Powered by PHPbb